dbForge Data Compare for PostgreSQL Requirements

PostgreSQL Server

dbForge Data compare for PostgreSQL is compatible with:

  • PostgreSQL 8.3
  • PostgreSQL 8.4
  • PostgreSQL 9.0
  • PostgreSQL 9.1
  • PostgreSQL 9.2
  • PostgreSQL 9.3
  • PostgreSQL 9.4
  • PostgreSQL 9.5
  • PostgreSQL 9.6

.NET Framework 4.5.2 or higher installed

You can download .NET Framework here.
Note: .NET Framework is pre-installed in Microsoft Windows 7, 8, 8.1 and Windows 10.


Microsoft Windows XP/7/8/8.1/10, and Windows Server 2008/2012