Previous Next

Cистемные требования

Возможности соединения с MySQL

  • Поддержка всех версий сервера MySQL (3.23-5.x)
  • Поддержка всех версий сервера MariaDB (5.5-10.0)
  • Поддержка безопасных соединений через SSL/SSH
  • HTTP-соединения через PHP туннель
  • Поддержка UTF-8 баз данных
  • Работа с встроенным MySQL сервером
  • Прямой доступ к MySQL серверу без клиентской библиотеки
  • Поддержка аутентификации через PAM (Pluggable Authentication) и Windows-аутентификации при соединении к серверу MySQL
  • Поддержка Windows-аутентификации при создании соединения к серверу MySQL
  • Поддержка работы с MySQL на Amazon RDS и Amazon Aurora
  • Поддержка аутентификации через Percona PAM для MySQL

Microsoft Windows XP/7/8/8.1/10, and

Windows Server 2008/2012/2014


.NET Framework 4.0 или выше

Вы можете загрузить .NET Framework вместе с пакетом обновления здесь.
Обратите внимание, что платформа .NET Framework предустановлена в Microsoft Windows 7, Windows 8, 8.1 и Windows 10.