Cистемные требования

Ниже приведены необходимые условия для работы dbForge Studio for SQL Server на вашем компьютере.

Совместимость с версиями Microsoft SQL Server

  • SQL Server 2016
  • SQL Server 2014
  • SQL Server 2012
  • SQL Server 2008, 2008R2 (включая редакцию Express)
  • SQL Server 2005 (включая редакцию Express)
  • SQL Server 2000 (включая редакцию Express MSDE)
  • Local DB
  • SQL Azure
  • Работа с SQL Server на Amazon RDS

Microsoft Windows 7/8/8.1/10 и

Windows Server 2008/2012/2014


Должен быть установлен .NET Framework 4.5.2* или выше

* Вы можете скачать .NET Framework здесь.
Обратите внимание, .NET Framework заранее установлен на Windows 8/8.1 и Windows 10.

Отзывы

Несколько слов о программе. Вещь очень потрясающая! Спасибо за неё! Без неё работу с SQL уже вообще не представляю.

Сергей Волчёнков, Программист, ОАО «АККОНД»