ODBC Driver for Firebird Compatibility

Firebird Compatibility

Firebird 3.x Yes
Firebird 2.x Yes
Firebird 1.x Yes

Note: Firebird 1.5 requires a UDF containing the RTRIM function for proper operation.

Supported Platforms

  • Windows 32-bit and 64-bit (including Windows Terminal Server)
  • macOS 32-bit and 64-bit
  • Linux 32-bit and 64-bit

Compatibility with Third-Party Tools

The driver is compatible with multiple third-party tools.