ODBC driver for PostgreSQL Compatibility

PostgreSQL Compatibility

ODBC driver for PostgreSQL supports PostgreSQL server versions since 7.3 up to 9.5.

Supported Target Platforms

  • Windows, 32-bit and 64-bit (including Windows Terminal Server)
  • MacOS, 32-bit and 64-bit
  • Linux, 32-bit and 64-bit
  • FreeBSD coming soon

Verified Compatibility With 3rd-Party Data Tools

Microsoft Visual Studio Yes
Microsoft SQL Server Management Studio Yes
Microsoft SQL Server Integration Services Yes
Microsoft SQL Server Data Tools Yes
Microsoft Office Yes
Microsoft Visual FoxPro Yes
Crystal Reports Yes
QlikView Yes
PHP Yes
Python Yes