Devart SSIS Data Flow Components Compatibility and Requirements

Requirements

Devart SSIS Data Flow Components require Microsoft SQL Server 2008*, 2012, 2014, or 2016 Integration Services.

* Devart SSIS Data Flow Components for Dynamics CRM don't support Microsoft SQL Server 2008 Integration Services.

Supported Databases

Currently Devart SSIS Data Flow Components support the following databases:

  • Oracle

    Devart SSIS Data Flow Components support Oracle servers 12c, 11g, 10g, 9i, 8i, 8.0 and 7.3, including Personal and Express editions.

  • MySQL

    Devart SSIS Data Flow Components support MySQL server versions 5.7, 5.6, 5.5, 5.4, 5.1, 5.0, 4.1, 4.0 and 3.23 including Embedded servers (starting with 4.1), 64-bit MySQL servers, Percona, and MariaDB.

  • PostgreSQL

    Devart SSIS Data Flow Components support PostgreSQL server since 7.1 version to 9.5, EnterpriseDB, Pervasive Postgres SQL servers.

  • DB2

    Devart SSIS Data Flow Components support DB2 for LUW: 8.0 and higher.

Supported Cloud CRMs

  • Salesforce
  • Dynamics CRM
  • Zoho CRM
  • SugarCRM

Supported Cloud Accounting Applications

  • QuickBooks
  • FreshBooks

Supported Cloud Marketing Applications

  • MailChimp
  • ExactTarget

Supported Ecommerce Applications

  • BigCommerce
  • Magento