ODBC Driver for MongoDB Compatibility

MongoDB Compatibility

ODBC Driver for MongoDB supports MongoDB versions since 3.2 and higher and libmongoc versions since 1.3.5 and higher.

Supported Target Platforms

  • Windows
  • macOS
  • Linux

Verified Compatibility With Third-Party Data Tools

You can find out about the driver compatibility with third-party tools here.